About the dashboard

This dashboard uses real time data sourced from ATO monitoring systems to show whether the ATO’s internal IT systems are functioning normally or experiencing issues.

Use this dashboard to check if there has been an outage or a changes in the operational status of our IT systems. For more information check the IT System Messages and Support Community Yammer page for regular updates and troubleshooting advice.

If you are having system issues that aren’t displayed on the dashboard or in Yammer, phone the ATO IT Service Desk for support.

Current system status

RDA Slowness
Incident Report for ATO staff systems
Resolved
This incident has been resolved.
Posted May 04, 2022 - 10:58 AEST
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 09:00 AEST
This incident affected: Remote Desktop Access (RDA) Platform.